Unirse

Actualizacion ficheros OpenStudio version 1.3

  • Creado el 12-04-2014 con 13 publicaciones
  • VISTO 2214 VECES
  • Josep Sole Bonet
    el 12-04-2014

    En mi pagina web podeis descargaros los ficheros usados en los cursos (plantillas, paso a paso,..) ahora estan actualizados para la version 1.3 de OpenStudio (y espero que esten bien "depurados" de errores)

    http://josepsolebonet.260mb.net/index_archivos/Energy.html

    Si encontrais algun error me lo haceis saber y trataere de repararlo.

    Espero que os sea de utilidad

    Belén Dominguez Santalla
    el 03-09-2014

    Josep, estoy intentando abrir el ejemplo que colgaste en tu blog de OpenStudio. La versión que tengo instalada es la 1.4 y al intentar abrirlo desde el plug-in del SketchUp v.8 me da el siguiente error: Failed to Open .... Por lo que he leido en tu blog los archivos del ejemplo están actualizados a la versión de OpenStudio 1.3, pero esta versión ya no está disponible en la página para ser descargada. ¿Es esta la razón por la que no puedo abrirlos?, ¿Hay alguna solución?

    Tambien quería decite, que gracias por compartir tus conocimientos en la red, se trata de una gran regalo para los que estamos interesados en estos temas.

    Un saludo

    Josep Sole Bonet
    el 04-09-2014

    En principio creo que no.

    Cuando desde la versión 1.4 abres un fichero creado con la 1.3 automaticamente OpenStudio hace la conversión

    Espero que hagas bien lo de abrir el fichero ya que no se hace desde el emnyu de abrir de Sketchup (o de su barra de iconos) sino desde el del Pluguin de OpenStudio (o de su bara de iconos)

    Si sigues teniendo problemas explica un poco mejor que es lo que haces y lo que sucede para poder tratar de resolver el tema. (también podria ser que el fichero se haya corrompido?)

    Iván Molina
    el 07-09-2014

    Muy buenas! Eso mismo me pasó a mi también. Solo he sido capaz de que no me de el error copiando el archivo que quiero abrir a la misma carpeta donde están los templates que trae el plugin de OS (en mi pc: C:\Program Files (x86)\OpenStudio 1.4.0\Ruby\openstudio\sketchup_plugin\resources\templates)

    Desde entonces lo que hago siempre es copiar el archivo a dicha carpeta y listo. Espero que te ayude. Un saludo!

    Josep Sole Bonet
    el 08-09-2014

    Si funciona como solución ,perfecto!

    En pricnipio si lo pones en la carpeta "templetes" deberias tener disponible esta plantilla al iniciar un trabajo dese el comando "nuevo" en caso contrario deberias hacerlo desde el menu "abrir" y una vez cargada la plantilla usar el comando "guardar como" para no sobreescribir en la plantilla y provocar su alteración.

    Belén Dominguez Santalla
    el 09-09-2014

    Gracias por vuestros comentarios.

    He copiado los archivos tal como comenta Iván y he conseguido abrirlos.

    Ahora tengo un nuevo problema, tengo instalado OpenStudio v 1.4.0 y EnergyPlus 8.1.0 y no consigo que simule el ejemplo. En OpenStudio he ejecutado el comando "Scan for tools" y las ha localizado. Sin embargo al 71% de la simulación me aparece el siguiente error:

    ExpandObjects Started.

    No expanded file generated.

    ExpandObjects Finished. Time: 0.094

    Missing Energy+.ini

    EnergyPlus Starting

    EnergyPlus-Windows-64 8.1.0.009, YMD=2014.09.09 13:04

    Processing Data Dictionary

    Processing Input File

    Initializing Simulation

    Reporting Surfaces

    Computing Life Cycle Costs and Reporting

    Writing final SQL reports

    **FATAL:Error condition occurred. Previous Severe Errors cause termination.

    EnergyPlus Run Time=00hr 00min 7.92sec

    Pensé que podria ser una incompatibilidad entre las versiones de los dos programas, pero he probado a instalar versiones anteriores de EnergyPlus y sigue sin funcionar. Por lo que he leido en internet estas versiones son compatibles. ¿Entonces dónde reside el error?, ¿en el modelo?

    Gracias de antemano por la ayuda

    Iván Molina
    el 10-09-2014

    Me uno a la pregunta! También quedé atrancado en ese punto....llegue a que me diera fallo al 85%, pero me rendí y ahora simulo con E+,dibujo con CYPE y equipos con OpenStudio. Saludos!

    Josep Sole Bonet
    el 12-09-2014

    No se exactamente que es lo que estais haciendo peroacabo de hacer la siguiente verificación.

    a) he descargado el fichero .zip de mi pagina personal (el que indica que esta actualizado a la version 1.3) 

    http://josepsolebonet.260mb.net/index_archivos/Energy.html

    b) he etraido del fiochero zip el fichero 8_idealLoad.osm que se encuentra en la carpeta EjemploPracticaOS1_4

    c) he abierto Sketchup 8 y posteriormente he abierto el fichero 8_idealLoad.osm sin problemas aparece la geometria del ejemplo

    d) he traspasado la información al entorno de calculo con el boton LaunchOS del pluguin desde sketchup

    e) asigno el fichero climatico desde el entorno OS (tanto el horario como el ddy)

    f) efectuao la simulación que finaliza sin problemas

    g) paso a visualizar los resultados sin ningun problema

    Seguis exactamente estos pasos? o efectuais alguna otra cosa?

    Que ficheros dentro del .zip estais usando?

    Habeis asignado el fichero climatico correctamente a uno que tengais en vuestro disco y que funcione correctamente?

    Usar CYPE como herramienta de modelización puede ser una alternativa pero hoy por hoy CYPE produce idf con la versión 6 de E+ por lo que tendreis que actualizarlo antes de llevarlo a sketchup y OS (yo he encontrado bastantes errores en este proceso y para poder hacerlo he tenido que eliminar todos los PT introducudos por CYPE para poder importar el idf a Sketchup (creo que es un problema de superficies que se superpponen que es algo que + accepta pero parece que al pluguin de OS "no le gusta")

    Belén Dominguez Santalla
    el 16-09-2014

    He vuelto a intentarlo por si estaba cometiendo algún error sin darme cuenta, pero sigue sin funcionar.¿Tendrá que ver con las versiones que tengo instaladas de Open Studio y Energy plus? Como os comenté tengo Openstudio 1.4.0 y Energy Plus 8.1.0

    Gracias de todos modos por vuestro interés y ayuda

    Belén Dominguez Santalla
    el 17-09-2014

    ¿Puede ser causa del error que el sistema opertivo de mi ordenador es Windows XP?

    Josep Sole Bonet
    el 17-09-2014

    Yo tambien tengo XP en un ordenador (otro con Windows 8) y tengo Eenergy plus 8.1 y Open Studio 1.4 y me funciona correctamente.

    Misterios de la informatica!!!

    Que fichero estas intentando recuperar del "paso a paso"?

    Has mirado en el ficherpo .err por si tienes mas explicacion del error

    ¿no habras instalado la version de E+ de 64 bits en una maquina de 32 bits? (se me hace "sospechoso" el texto EnergyPlus-Windows-64 8.1.0.009, YMD=2014.09.09 13:04)

    Belén Dominguez Santalla
    el 23-09-2014

    En un portátil dónde tengo instalado el Windows 8, he instalado el Energy Plus 8.1 y Open Studio 1.4 y funciona perfectamente....puedo ver cada uno de los archivos del "paso a paso"....en el ordenador que tiene instalado el XP he realizado multitid de pruebas y nada....pero bueno, por lo menos ya lo tengo en el portátil.

    Gracias por vuestro interés

    Pablo Álvarez Pena
    el 25-09-2014

    Haciendo pruebas, a mí los archivos me cargan correctamente en un portátil con Windows 8.1 (64 bits), E+ 8.1 y OS 1.4.

    Aprovecho para decir que muchas gracias por la inormación y las librerías tan útiles que tienen incorporados los .osm que vienen colgados como ejemplos del "paso a paso".